Get in touch
Back
Maintenance

Webaze Service Migration

Completed 10 Mar at 02:00am CET.

webaze.net
Completed

Maintenance completed

Posted 10 Mar at 02:00am CET.
Started

Webaze services may be temporarily unavailable during the migration to new software. Shortlink creation is disabled until March 9, 11pm UTC. For redirecting existing shortlinks, we expect only a few minutes of downtime.
Thank you for your patience.

Posted 9 Mar at 07:00pm CET.