Get in touch
Back
Degraded

Webaze is experiencing issues

Started 17 Feb at 05:00pm CET, resolved 17 Feb at 10:15pm CET.

webaze.net
Resolved

Webaze is back and all the services are working again. We're sorry for the inconvenience.

Posted 17 Feb at 10:15pm CET.
Updated

The service is coming back. We're still monitoring the system and our team is trying to identify the cause for the issue to prevent them in the future.
Thank you for your patience.

Posted 17 Feb at 09:56pm CET.
Created

We currently experience issues with our service Webaze (webaze.net). The webservice is sometimes unavailable or has long loading times.
We're working on resolving the issue.

Posted 17 Feb at 05:00pm CET.