Get in touch
Back
Downtime

Webaze services unavailable

Started 18 Feb at 12:24am CET, resolved 18 Feb at 12:53am CET.

webaze.net
Resolved

We identified and fixed the issue, the Webaze services are back online.

Posted 18 Feb at 12:53am CET.
Updated

We have found the cause of the problem and our team is working to fix it. Thank you for your patience.

Posted 18 Feb at 12:34am CET.
Created

Webaze services are currently unavailable. Our team is working to fix the issue. We apologize for the inconvenience and will do our best to bring Webaze back online.

Posted 18 Feb at 12:24am CET.