Get in touch
Back
Downtime

Webaze services are unavailable

Started 18 Feb at 06:49pm CET, resolved 18 Feb at 11:02pm CET.

webaze.net
Resolved

We have been monitoring the systems closely for the last 4 hours and have not detected any further irregularities. According to our investigations and reports, Webaze and its services are now available again without any problems.
We apologize for the inconvenience.

Posted 18 Feb at 11:02pm CET.
Updated

We identified the root cause and our services are partially available again. Due to the incidents in the last hours, our team will personally monitor the infrastructure closely for the next hours.

Posted 18 Feb at 07:16pm CET.
Created

Webaze is currently experiencing some issues that cause our services to be temporarily unavailable. We are aware of the problem and our team is working on a solution.

Posted 18 Feb at 06:49pm CET.