Back
Maintenance
Maintenance
Core System Maintenance
Completed 17 Apr at 12:16am CEST.
tubitor.com
snippet.land
tubitorapis.com
IMAP
SMTP
Completed
The maintenance is accomplished and the TubitorĀ® services are back online & functional. Thank you for the patience.
Posted
17 Apr at 12:16am CEST.
Updated
We are now updating the systems & services. The current estimated finish is at 2AM (CEST).Ā
Posted
16 Apr at 11:49pm CEST.
Updated
Preparations have taken longer than planned and are still ongoing. Currently, the systems are still accessible, the work is expected to be delayed by several hours.
Posted
16 Apr at 07:36pm CEST.
Started
We'll perform scheduled maintenance work on one of our core systems affecting the Tubitor Services.
Public Webaze services won't be affected but the Tubitor Account APIs required for new signups and logins won't work.
Posted
16 Apr at 04:00pm CEST.